[USRP-users] USRP-users Digest, Vol 49, Issue 14

Isen I-Chun Chao chao926 at gmail.com
Mon Sep 15 23:27:30 EDT 2014


Hi, Wen Bin,
Did you try again with the '--verbose' flag? If so, what is the output?



*Best Regards,Isen I-Chun Chao*

On Mon, Sep 15, 2014 at 12:00 PM, <usrp-users-request at lists.ettus.com>
wrote:

> Send USRP-users mailing list submissions to
>         usrp-users at lists.ettus.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> or, via email, send a message with subject or body 'help' to
>         usrp-users-request at lists.ettus.com
>
> You can reach the person managing the list at
>         usrp-users-owner at lists.ettus.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of USRP-users digest..."
>
>
> Today's Topics:
>
>    1. Re: uhd_usrp_probe error (Wenbin Toh)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 15 Sep 2014 13:59:25 +0800
> From: Wenbin Toh <wenbintoh90 at gmail.com>
> To: usrp-users <usrp-users at lists.ettus.com>
> Subject: Re: [USRP-users] uhd_usrp_probe error
> Message-ID:
>         <CAPp6BmX=Fb0BZB2S-=RGObNkP5=E02ni5juXTk8c9ZDmOxu=
> zw at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> Hello all,
>
> Recently, I tried to configure my Usrp x310 to work with my gnuradio
> 3.7.2.2. I used the command "uhd_usrp_probe" to test if the computer
> recognise the connection. However, I received this error message as shown
> below:
>
>           linux; GNU C++ version 4.8.1; Boost_105300;
> > UHD_003.007.001-release
> >
> > -- X300 initialization sequence...
> > -- Determining maximum frame size... 1472 bytes.
> > -- Setup basic communication...
> > Error: RuntimeError: Expected FPGA compatibility number 0x4, but got
> 0x6.0:
> > The FPGA build is not compatible with the host code build.
> > Please run:
> >
> > sudo "/usr/lib/uhd/utils/uhd_images_downloader.py"
> >
> > After running the command as suggested, sudo
> "/usr/lib/uhd/utils/uhd_images_downloader.py". I received another error
> message which is shown below:
>
> Images destination:      /usr/share/uhd/images
> > Downloading images from:
> >
> http://files.ettus.com/binaries/maint_images/archive/uhd-images_003.007.001-release.zip
> > Downloading images to:
>  /tmp/tmpJ8nEqT/uhd-images_003.007.001-release.zip
> >  23859 kB / 23859 kB (100%)
> > Failed to install image archive: 'NoneType' object has no attribute
> > 'decompressobj'
> > This is usually a permissions problem.
> > Please check your file system access rights and try again.
> > You can run this again with the '--verbose' flag to see more information
> > If the problem persists, please email the output to: support at ettus.com
> >
>
> I have no idea what I should do next. So I would sincerely hope someone
> could enlighten me on what I should do next as I am new to this linux
> system and is on the process of learning. Thanks in advance.
>
> Best Regards,
> Wen Bin
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140915/f39359d0/attachment-0001.html
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
> ------------------------------
>
> End of USRP-users Digest, Vol 49, Issue 14
> ******************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140915/7a4e3e2f/attachment-0002.html>


More information about the USRP-users mailing list