[USRP-users] [Discuss-gnuradio] USRP 2920 doesn't work properly at UHD3.7.2 V.

Taner Tekin tanertekin at hotmail.com
Sun Sep 14 06:29:27 EDT 2014


Thank you for your answers

I was using gnuradio 3.7.4 ( uhd 3.5.4). There isn't a problem to working USRP 2920. 
I saw new version gnuradio 3.7.5. I tryed update 3.7.4 to 3.7.5. 
gnu-UHD example GRC applications that are installed in the folder system I received a message that says that the problem. (/grc/ uhdtransmit, received and wbfmreceiver)
So, I installed Ubuntu 14.04 again. 
I installed gnuradio 3.7.5 via marcus leech's ' wgethttp://www.sbrac.org/files/build-gnuradio && chmod a+x ./build-gnuradio && ./build-gnuradio '
After, when I gnu-uhd / grc examples ,  ' addr: 192.168.10.2 not found'. 
I think, There is a problem new version UHD 3.7.2. 
May be,I must to load new image to USRP-2920.  ??

Thank you 

Taner TEKİN




13 Eyl 2014 tarihinde 18:00 saatinde, usrp-users-request at lists.ettus.com şunları yazdı:

> Send USRP-users mailing list submissions to
>   usrp-users at lists.ettus.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>   http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> or, via email, send a message with subject or body 'help' to
>   usrp-users-request at lists.ettus.com
> 
> You can reach the person managing the list at
>   usrp-users-owner at lists.ettus.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of USRP-users digest..."
> 
> 
> Today's Topics:
> 
>  1. not finding audio drive (Rakesh SK)
>  2. Re: Scheduled Antenna Switching Timing Issues (Neel Pandeya)
>  3. Re: not finding audio drive (Marcus M?ller)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 12 Sep 2014 17:22:51 +0530
> From: Rakesh SK <rakeshsk39 at gmail.com>
> To: USRP-users at lists.ettus.com
> Subject: [USRP-users] not finding audio drive
> Message-ID:
>   <CADW13E_Pi98zNiMz1BJN9KA3V8s98A8kM_6hY4p_vZVK0QQ9dQ at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
> 
> hi
> i am using gnuradio on Ubuntu 12.04 but OS not detecting audio drive
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140912/d3c93de0/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 2
> Date: Fri, 12 Sep 2014 21:53:22 -0700
> From: Neel Pandeya <neel.pandeya at ettus.com>
> To: "d.des" <d.des at sbcglobal.net>, usrp-users at lists.ettus.com
> Subject: Re: [USRP-users] Scheduled Antenna Switching Timing Issues
> Message-ID:
>   <CACaXmv8+gdTz5VwneVMb5pBpoX-6QLZBQ8qHcpSQ4nS4Cd69rA at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
> 
> Hello Dave:
> 
> I do not think that timed commands are supported on the B200 and B210
> devices (they are definitely supported on the N-series and X-series
> devices). However, timed streaming (starting a stream at a specific time)
> is supported. Could send me a stand-alone code segment that I could use to
> see exactly what you're doing, and to reproduce your problem? I'll build
> and run your code example on a B210 here, and look more closely at the
> issue.
> 
> Regardless, I would still recommend that you use the latest version of UHD,
> which is 3.7.2. You can get it from GitHub, and build it from source. The
> link to the page is below. I think you will still benefit from using a more
> recent version of UHD, as the one you're running now is old.
> 
> https://github.com/EttusResearch/uhd/tree/release_003_007_002
> 
> --Neel
> 
> 
>> On Thu, Sep 11, 2014 at 6:01 PM, d.des <d.des at sbcglobal.net> wrote:
>> 
>> Neel,
>> Wow, I'd given up in getting a response.  The radio is a B210.  I've used
>> at least 5 units and all act the same.  The version used for a recent
>> thorough test was 003.007.000 but I did a quick check of the most recent
>> version 2 weeks ago and it seemed the same.  I am sampling both channels at
>> 2 or 4 Msps and want to switch between pairs of antennas simultaneously
>> every 1,048,576 samples.  The best I can do is schedule a command for 15000
>> or so samples before the end of each block and hope it gets executed.  The
>> switch events are not simultaneous and sometimes they don't happen at all.
>> I noticed that the lights weren't always sequencing properly near the end
>> of a recent test and confirmed from the phase data that switch events were
>> often not occuring on schedule.  I had hoped to introduce frequency hopping
>> as well but don't know if it's worth the effort given the uncertainty of
>> switch commands getting executed.
>> 
>> Any help would be appreciated.
>> 
>> Dave
>> 
>> 
>> -------- Original message --------
>> From: Neel Pandeya
>> Date:2014/09/10 18:52 (GMT-06:00)
>> To: usrp-users at lists.ettus.com, d.des at sbcglobal.net
>> Subject: Re: [USRP-users] Scheduled Antenna Switching Timing Issues
>> 
>> ?Hello Dave:
>> 
>> Timed commands should work, but you might be hitting up against a known
>> limitation. Could you please tell me a little more about your system? Which
>> USRP device and which version of UHD are you using? Once I know that
>> information, I can give you a more detailed reply. Thanks.
>> 
>> --Neel
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140912/c70944ba/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Sat, 13 Sep 2014 13:58:44 +0200
> From: Marcus M?ller <marcus.mueller at ettus.com>
> To: usrp-users at lists.ettus.com
> Subject: Re: [USRP-users] not finding audio drive
> Message-ID: <54143174.4090803 at ettus.com>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> Hi Rakesh,
> 
> this seems to be an audio/GNU Radio problem, so you might get get better
> results asking this over at <discuss-gnuradio at gnu.org> [1].
> Generally, your problem description is a bit too short. The people of
> discuss-gnuradio will want to know how you installed GNU Radio, what you
> mean by "OS not detecting audio drive".
> 
> Greetings,
> Marcus
> 
> [1] subscribe under https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
>> On 12.09.2014 13:52, Rakesh SK via USRP-users wrote:
>> hi
>> i am using gnuradio on Ubuntu 12.04 but OS not detecting audio drive
>> 
>> 
>> 
>> _______________________________________________
>> USRP-users mailing list
>> USRP-users at lists.ettus.com
>> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140913/7ee59844/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> 
> 
> ------------------------------
> 
> End of USRP-users Digest, Vol 49, Issue 12
> ******************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140914/8479293a/attachment-0002.html>


More information about the USRP-users mailing list