[USRP-users] [Discuss-gnuradio] USRP 2920 doesn't work properly at UHD3.7.2 V.

Neel Pandeya neel.pandeya at ettus.com
Wed Sep 10 20:05:14 EDT 2014


Did you upgrade only GNU Radio, or both UHD and GNU Radio?

Which version of Ubuntu are you running?

--Neel


On Wed, Sep 10, 2014 at 9:06 AM, Martin Braun <martin.braun at ettus.com>
wrote:

> Did you only update GNU Radio?
> Can you post some error message so we can help you?
>
> M
>
> On 09/10/2014 11:26 AM, Taner Tekin via USRP-users wrote:
> > Hi all,
> >
> > I've installed this software gnuradio.v:3.7.5 on ubuntu. I am the
> > owner of the device USRP2920.  There wasn't gnuradio applications. I
> > UHD USRP applications in version 3.5.4 gnuradio 'could also run
> > smoothly. But, gnuradio on USRP 't does not work, now. I need to
> > install the new image version has changed? There USRP images on
> > devices. Because in the old version works fine. (UHD 3.5.4) What
> > should I do, I do not understand.:( Thank you in advance for your
> > interest.
>
>
>
> _______________________________________________
> Discuss-gnuradio mailing list
> Discuss-gnuradio at gnu.org
> https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140910/fafe7064/attachment-0002.html>


More information about the USRP-users mailing list