[USRP-users] USRP 2920 doesn't work properly at UHD3.7.2 V.

Taner Tekin tanertekin at hotmail.com
Wed Sep 10 05:26:44 EDT 2014


Hi all,

I've installed this software gnuradio.v:3.7.5 on ubuntu. I am the owner of the device USRP2920.  There wasn't gnuradio applications. I UHD USRP applications in version 3.5.4 gnuradio 'could also run smoothly. But, gnuradio on USRP 't does not work, now.
 I need to install the new image version has changed? There USRP images on devices. Because in the old version works fine. (UHD 3.5.4) What should I do, I do not understand.:( 
 Thank you in advance for your interest.

Taner TEKIN
Electronic Engineer
tanertekin at hotmail.com





More information about the USRP-users mailing list