[USRP-users] Unable to install GNURadio + UHD program

Wenbin Toh wenbintoh90 at gmail.com
Wed Sep 10 00:06:30 EDT 2014


Hello all,

I am currently new to linux system and I have tried to install the GNURadio
with UHD using the build-gnuradio script. I am using ubuntu 13.10 and I
have this error message which I have no clue on how to solve.

Installing prerequisites.
> ====> THIS MAY TAKE QUITE SOME TIME <=====
> Checking for package libfontconfig1-dev
> Checking for package libxrender-dev
> Checking for package libpulse-dev
> Checking for package swig
> Checking for package g++
> Checking for package automake
> Checking for package autoconf
> Checking for package libtool
> Checking for package python-dev
> Checking for package libfftw3-dev
> Checking for package libcppunit-dev
> Checking for package libboost-all-dev
> Checking for package libusb-dev
> Checking for package libusb-1.0-0-dev
> Checking for package fort77
> Checking for package libsdl1.2-dev
> Checking for package python-wxgtk2.8
> Checking for package git-core
> Checking for package libqt4-dev
> Checking for package python-numpy
> Checking for package ccache
> Checking for package python-opengl
> Checking for package libgsl0-dev
> Checking for package python-cheetah
> Checking for package python-lxml
> Checking for package doxygen
> Checking for package qt4-default
> Checking for package qt4-dev-tools
> Checking for package libusb-1.0-0-dev
> Checking for package libqwt5-qt4-dev
> Checking for package libqwtplot3d-qt4-dev
> Checking for package pyqt4-dev-tools
> Checking for package python-qwt5-qt4
> Checking for package cmake
> Checking for package git-core
> Checking for package wget
> Checking for package libxi-dev
> Checking for package python-docutils
> Checking for package gtk2-engines-pixbuf
> Checking for package r-base-dev
> Checking for package python-tk
> Checking for package liborc-0.4-0
> Checking for package liborc-0.4-dev
> Checking for package libasound2-dev
> Checking for package python-gtk2
> Done checking packages
> Checking for library libusb ...Found library libusb
> Checking for library libboost ...Found library libboost
> Checking for library libcppunit ...Found library libcppunit
> Checking for library libfftw ...Found library libfftw
> Checking for library libgsl ...Found library libgsl
> Done
> This script will fetch Gnu Radio version 3.7/maint from the repositories,
> along with compatible
> extras.
> Is this OK?y
> Fetching various packages (Gnu Radio, UHD, gr-osmosdr, gr-iqbal, etc)
> via the Internet
> =======> THIS MAY TAKE QUITE SOME TIME <=========
> Fetching Gnu Radio via GIT...Done
> Fetching UHD via GIT...Fetching rtl-sdr (rtl-sdr, gr-osmosdr, gr-iqbal,
> hackrf and bladeRF) via GIT
> Done
> Starting function uhd_build at: Wed Sep 10 11:40:19 SGT 2014
> Building UHD...
> =============> THIS WILL TAKE SOME TIME <=============
>
> [sudo] password for ntu:
> Done building/installing UHD
> Done function uhd_build at: Wed Sep 10 11:41:01 SGT 2014
> Starting function firmware at: Wed Sep 10 11:41:01 SGT 2014
> Could not find images downloader: uhd_images_downloader.py in any of
> /usr/local/share /usr/local/lib /usr/local/lib64
>
> =======================================================================
>


Please enlighten me on how I could solve this issue. Thanks in advance.

Regards,
WB
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20140910/a10727b2/attachment-0002.html>


More information about the USRP-users mailing list