[USRP-users] USRP E110 firmware and FPGA update

Adriana Arteaga adriarteaga17 at hotmail.com
Tue Oct 28 18:27:57 EDT 2014


Hi, I'm working with an USRP E110 and when I want to execute any script I have this message:

"Please update thre firmware and FPGA images for your device. See the application notes for USRP2/N-series for instructions.
Expected FPGA compatibility 10, but got 9:
The FPGA build is not compatible with the host code build.
Please run:

sudo "/usr/share/uhd/utils/uhd_images_downloaders.py"
sudo  /usr/share/uhd/utils/usrp2_card_burned.py --fpga="/usr/share/uhd/images/usrp2_fpga.bin" --fw="/usr/share/uhd/images/usrp2_fw.bin""

But images file doesn't have an "usrp_e110_fw.bin", and usrp2_card_burned.py doesn't work with usrp_e110_fpga.bin only.

What can I do for update the right image for fpga and fw to usrp e110?

Thanks,

Adriana

 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141028/a839dbf3/attachment-0002.html>


More information about the USRP-users mailing list