[USRP-users] Images for latest master -17 do not fit?

Ralph A. Schmid, dk5ras ralph at schmid.xxx
Tue Oct 28 07:59:33 EDT 2014


Hi,

 

After loading and building the last master -17, I get this one:

 

Error: RuntimeError: Expected firmware compatibility number 0x7, but got
0x6.0:

The firmware build is not compatible with the host code build.

Please run:

 

sudo "/usr/local/lib/uhd/utils/uhd_images_downloader.py"

 

Loading the last images does not change anything.

 

Did I miss something?

 

With best regards

 

Ralph.

 

 

 

--

 

Ralph A. Schmid

Mondstr. 10

90762 Fürth

+49-171-3631223

 <mailto:ralph at schmid.xxx> ralph at schmid.xxx

 <http://www.bclog.de/> http://www.bclog.de/

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141028/18b55426/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 832 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141028/18b55426/attachment.sig>


More information about the USRP-users mailing list