[USRP-users] Boost Requirements (Was: 3.8.0 build issues on centos 6)

Martin Braun martin.braun at ettus.com
Tue Oct 28 06:48:23 EDT 2014


On 10/21/2014 04:18 PM, Ben ROBERT via USRP-users wrote:
> I am trying to build UHD 3.8.0 on Ubuntu LTS 12.04 and I am facing the same
> problem with file shared_lock_guard.hpp missing.
> I have libboost-all-dev 1.48.0.2 installed. May be a higher version of boost
> library is required.

Benoit,

that was another, separate, issue where we where accidentally using
features from a a too-current UHD. This build issue is fixed on master.

M




More information about the USRP-users mailing list