[USRP-users] UHD Apps freeze with USRPB210

Banerjee, Soumen Soumen.Banerjee at Honeywell.com
Mon Oct 20 00:07:42 EDT 2014


Greetings!

I managed to install gnuradio and uhd and it seems to be able to detect the usrp device. It shows up in the output of lsusb.

I was trying out the simple fm radio demonstration and that one kept crashing. No debug output, nothing. It just froze. So I thought Ill look at the basics and tried to run the uhd_fft app (from path). I put the sampling frequency in the FM band since I know the FM stations over here and I was able to see peaks at the expected frequencies, but its not a continuous FFT. It just freezes immediately after the first graph is plotted. Is there something that Im missing? Im inclined to think that the installation went all right because the peaks in the snapshot FFT match so well with the expected radio stations!

I noted that someone else has had this problem with a N210 before, and they solved it by updating the OS and playing around with the Ethernet settings, but Im connected to the B210 over USB, so that method can't be tried.

Any suggestions?

Thanks!
Soumen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141020/b33c7b98/attachment-0002.html>


More information about the USRP-users mailing list