[USRP-users] 3.8.0 build issues on centos 6

Ben Hilburn ben.hilburn at ettus.com
Tue Oct 14 19:45:49 EDT 2014


Hi Stan -

Thanks for letting us know! We'll look into it. It does sound like we may
need to bump the minimum required version of Boost.

Cheers,
Ben

On Tue, Oct 14, 2014 at 3:21 PM, Stan Vitebsky via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hello,
>
> I have trouble building newly released uhd 3.8.0 on Centos 6 (3.10.33
> kernel).
> Previous release as well as the current maint branch are building
> successfully.
> The first error that fails the build is that boost/thread/shared_lock_guard.hpp
> file cannot be found in include/uhd/transport/nirio/niriok_proxy.h on
> line 26.
> I suppose this is because this file doesn't exist in boost 1.41, which is
> default for Centos 6.
> Does this mean that Centos 6 will no longer be supported by uhd?
>
> Thanks,
> -Stan
>
>
>
>
>
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141014/20f2437b/attachment-0002.html>


More information about the USRP-users mailing list