[USRP-users] FW: GPSDO & B200

Ben Hilburn ben.hilburn at ettus.com
Tue Oct 14 18:25:16 EDT 2014


Hey Simon -

In terms of it dropping out occasionally, it is quite possible to cause a
power brown-out on the device when using a GPSDO and relying on bus power.

I'm happy your user is up and running!

Cheers,
Ben

On Tue, Oct 14, 2014 at 3:34 AM, Simon Brown via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi,
>
>
>
> From my user: “After a lot of playing around I was finally able to load an
> image into the FPGA (with the GPSDO module installed). Then I placed the
> GPS antenna on the window sill --  and waited.  Eventually one of the green
> LEDs on the module began to randomly flash.  The lock indicated (LED100) on
> the B200 board was still off.  After quite a while the lock indicators on
> the module and the board came on.”
>
>
>
> And it worked OK.
>
>
>
> So my suggestion is that maybe a firmware update is needed to only use the
> GPSDO if there’s a lock, in any event always return sample rates. There are
> many reasons why the GPS signals may not be received…
>
>
>
> Simon Brown G4ELI
> http://v2.sdr-radio.com
>
>
>
> *From:* USRP-users [mailto:usrp-users-bounces at lists.ettus.com] *On Behalf
> Of *Simon Brown via USRP-users
> *Sent:* 14 October 2014 11:31
> *To:* usrp-users at lists.ettus.com
> *Subject:* [USRP-users] FW: GPSDO & B200
>
>
>
> Hi,
>
>
>
> I’ve passed on this suggestion and also the use of PSU. I’ll probably get
> feedback today. IMO the firmware should return sample rates even if there’s
> no lock, this could be a configuration (no PSU power0 which hasn’t happened
> exactly this way at Ettus.
>
>
>
> FWIW some users reporting 32MHz streaming without any problems, it is an
> excellent card.
>
>
>
> Simon Brown G4ELI
> http://v2.sdr-radio.com
>
>
>
> *From:* USRP-users [mailto:usrp-users-bounces at lists.ettus.com
> <usrp-users-bounces at lists.ettus.com>] *On Behalf Of *Marcus Müller via
> USRP-users
>
>
>
> Hi Simon,
>
> Coul you give the GPSDO an antenna and give it some time till it gets a
> fix (green LED next to it), and try again?
>
> Greetings,
> Marcus
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141014/24857b2b/attachment-0002.html>


More information about the USRP-users mailing list