[USRP-users] GPSDO & B200

Ben Hilburn ben.hilburn at ettus.com
Mon Oct 13 17:54:27 EDT 2014


Hi Simon -

Do you have an external power supply plugged in while trying to use the
GPSDO, or is this just bus-powered?

Cheers,
Ben

On Mon, Oct 13, 2014 at 9:20 AM, Simon Brown via USRP-users <
usrp-users at lists.ettus.com> wrote:

> Hi All,
>
>
>
> B200, no GPSDO, all is well.
>
>
>
> B200 with GPSDO I get message handler status messages:
>
>
>
> 11:02:56> Ettus: UHD:Status
>
> [chop]
>
> 11:02:56>     Setting references to the internal GPSDO
>
> 11:02:56>     Initializing time to the internal GPSDO
>
> 11:02:56> Ettus: UHD:Warning
>
> 11:02:56>     get_time: ValueError: get_nmea(): no GPRMC message found
>
> 11:02:56>     get_time: ValueError: get_nmea(): no GPRMC message found
>
> 11:02:56>     Exception 00000A4E (2638), ValueError: Timeout after no
> valid message found
>
>
>
> And then usrp->get_rx_rates() returns an empty list. What documentation
> did I not read?
>
>
>
> Help appreciated, this is not my hardware, I only have the basic B200.
>
>
>
> Simon Brown G4ELI
> http://v2.sdr-radio.com
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141013/f41aedbe/attachment-0002.html>


More information about the USRP-users mailing list