[USRP-users] Capturing samples from both USRP using MIMO cable could not work

Aklilu Wondimu aklil47 at yahoo.com
Fri Oct 10 10:29:17 EDT 2014


I was trying to capture samples from two USRP2s by using MIMO cable with 
shared mode i.e. only by a single Gigabit ethernet cable 
connected to the PC but I am only getting samples from one of the USRPs. I'm 
using the uhd example rx_multi_samples.cpp for testing. I attached the 
code that has some modifications done on it. Could you please help me on 
capturing samples from both USRPs. Thanks.


On Friday, October 10, 2014 11:30 AM, Aklilu Wondimu <aklil47 at yahoo.com> wrote:
 



I was trying to capture samples from two USRP2s by using MIMO cable with 
shared mode i.e. only by a single Gigabit ethernet cable 
connected to the PC but I am only getting samples from one of the USRPs. I'm 
using the uhd example rx_multi_samples.cpp for testing. I attached the 
code that has some modifications done on it. Could you help me on 
capturing samples from both USRPs. Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141010/e86f0efc/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rx_multi_samples.cpp
Type: text/x-c++src
Size: 8706 bytes
Desc: not available
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141010/e86f0efc/attachment.cpp>


More information about the USRP-users mailing list