[USRP-users] B210 UHD FPGA

Konstantin konstantin.vepr at list.ru
Fri Oct 3 09:22:24 EDT 2014


Dear Sirs,
I'm dealing with Ettus B210 board and I have the following problem.
I built the B210 FPGA source code and it worked well a few month ago. 
Thereafter I update local copy of repository and I can see there are few 
changes in repository during some months.
Now I can build FPGA source code for B210 board but when I try to start 
FPGA bin image I have the next error


 > sudo ./rx_ascii_art_dft --freq 24000000 --gain 30 --rate 4000000

Creating the usrp device with: ...
-- Loading firmware image: 
/usr/local/share/uhd/images/usrp_b200_fw.hex... done
-- Loading FPGA image: /usr/local/share/uhd/images/usrp_b210_fpga.bin... 
done
-- Operating over USB 2.
Error: AssertionError: accum_timeout < _timeout
   in uint64_t radio_ctrl_core_3000_impl::wait_for_ack(bool)
   at /home/cubie/uhd/host/lib/usrp/cores/radio_ctrl_core_3000.cpp:232

I try to start it on Linux and Windows but I have the same error.

Could you check this error on B210 or B200 board ?

-- 
Thanks
Konstantin





More information about the USRP-users mailing list