[USRP-users] UHD and Soundcard confliction

Marcus D. Leech mleech at ripnet.com
Sat Dec 13 22:26:26 EST 2014


On 12/13/2014 07:14 PM, wonder freedomfighter via USRP-users wrote:
>
> Hello
>
> I am currently having some difficulties with my USRP B200 and I am 
> wondering if anyone could help
>
> It seems like that my usrp is conflicting with my soundcard: which is 
> an integrated sound card
>
> I am running Ubuntu 14.4 and Gnu radio 3.7 and as soon as place an 
> Audio output with the UHD there is no sound like a FM receiver as an 
> example
>
> And if I run a flow graph where the UHD is not present there is sound! 
> which is why I am gathering there is a conflict between the UHD and 
> the soundcard
>
> I have tried to change between ALSA and pulse audio as the defaults 
> but this hasn't helped either
>
> So I'm pretty lost and I could use some expertise as my knowledge is 
> lacking in this field
>
>
> Thanks
>
>
> Stephen
>
>
You're not giving us a lot to go on.  What flow-graph are you using?  
Could you share that flow-graph?  Given the problem very likely is not 
in UHD,
   but in your Gnu Radio flow-graph, this thread would probably be 
better on discuss-gnuradio, rather than here.


>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141213/3ce64183/attachment-0002.html>


More information about the USRP-users mailing list