[USRP-users] UHD and Soundcard confliction

wonder freedomfighter streetlight099 at hotmail.dk
Sat Dec 13 19:14:54 EST 2014


Hello

I am currently having some difficulties with my USRP B200
and I am wondering if anyone could help

It seems like that my usrp is conflicting with my soundcard:
which is an integrated sound card

I am running Ubuntu 14.4 and Gnu radio 3.7 and as soon as place
an Audio output with the UHD there is no sound like a FM receiver as an example

And if I run a flow graph where the UHD is not present there
is sound! which is why I am gathering there is a conflict between the UHD and
the soundcard

I have tried to change between ALSA and pulse audio as the defaults
but this hasn’t helped either 

So I’m pretty lost and I could use some expertise as my
knowledge is lacking in this field


Thanks
Stephen  		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20141214/bfb4d8ef/attachment-0002.html>


More information about the USRP-users mailing list