[USRP-users] N210 FPGA r4 and ExtIO/HDSDR

Marcus Müller marcus at hostalia.de
Tue Sep 24 04:43:19 EDT 2013


The version of your FPGA bitstream must match the expectation of your host UHD installation.
So: Install the latest UHD on your PC and use that with your software, then you should be fine.

Greetings,
Marcus
On 09/24/2013 03:19 AM, Paul B. Huter wrote:
>
> I received my N210 today and went about setting it up, via several online sources. I downloaded the latest FPGA (r4), and updated the box. However, ExtIO and HDSDR are not recognizing my box. I saw it may be that the software is not compatible with the newest firmware. Is that the case? Any ideas to get it running?
>
> Thanks.
>
> Paul B. Huter
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130924/6686c7df/attachment-0002.html>


More information about the USRP-users mailing list