[USRP-users] USRP N210 send and receive strange

Ben Hilburn ben.hilburn at ettus.com
Tue Sep 10 14:19:32 EDT 2013


Zhonghua -

Will you please send us the output of uhd_usrp_probe with both the SBX Rev
5.0 board and the SBX Rev 5.1 board?

We will get this sorted out as soon as possible.

Cheers,
Ben

----------------------------
Ettus Research, LLC <http://www.ettus.com/>   |   USRP <http://goo.gl/Ixjhh>


On Tue, Sep 10, 2013 at 6:17 AM, Marcus D. Leech <mleech at ripnet.com> wrote:

>  On 09/10/2013 04:25 AM, 何中华 wrote:
>
> Dear all,
>     I have three new USRP N210 with SBX Board (Rev 5.1) which I just
> received from ettus. When I use our LTE code to test the new USRP(one USRP
> to send,and another USRP to receive), I find the code can not run properly,
> because the frequency offset is too large,up to about 1.5kHz.   However,
> when I only change the SBX board from new Rev5.1 to Rev5, the code can run
> correctly, and the frequency offset is about 300~400Hz.
>
>      So I do not understand why the performance of new sbx
> sub-board(Rev5.1)  is even worse than the old one. Or is there anyone can
> tell me whether the result has relationship with uhd drivers?  We use
> uhd_3.1.2 drivers, but it has previously been very stable and never has
> such a problem about frequency offset.
>
>     Can anyone help me?
>    Thank you!
>
>  ------------------
>  Zhonghua He
>
>
>
> _______________________________________________
> USRP-users mailing listUSRP-users at lists.ettus.comhttp://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>  What is your operating frequency?
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130910/079bcf8d/attachment-0002.html>


More information about the USRP-users mailing list