[USRP-users] Help: USRP N200 not detected

Juha Vierinen x at mit.edu
Wed Sep 4 20:02:16 EDT 2013


About 10 of the recent USRP N200 devices that we have purchased have had
bogus firmware (the devices were basically in a bricked state).

This can be fixed by powering up the USRP with the blue button on the
middle of the circuit board pressed down. After this the D and F leds are
lit and the usrp has an ip address of 192.168.10.2. This allows you to burn
the most recent firmware.

juha


On Tue, Sep 3, 2013 at 8:12 AM, Mythili Vutukuru <mythili at cse.iitb.ac.in>wrote:

> Hello all,
>
> Our lab has recently acquired some N200 USRPs with SBX daughterboards. I
> have an Ubuntu desktop with a gigabit ethernet interface. I have connected
> the N200 + SBX to it via ethernet. I have installed GNURadio + UHD using
> Marcus Leech's build-gnuradio script. I have configured a static IP of
> 192.168.10.1 on my machine. When I power my USRP on, all LEDs except LED B
> flash (expected since LED B is MIMO cable which I am not using), and LED F
> alone stays on. The ethernet light glows inside the USRP, so I know there
> are no loose connections on the netwprk side. Now, the problem is that my
> system does not detect the USRP at all.
>
> ----------
> mythli at mythli:~$ uhd_find_devices
> linux; GNU C++ version 4.7.2; Boost_104900; UHD_003.005.003-119-ga812d8a3
>
> No UHD Devices Found
> -----------
>
> When I open the net burner GUI also, my device does not show up. When I
> try to ping 192.168.10.2, I get no reply. In tcpdump, I see that ARP
> requests from my machine for 192.168.10.2 are going unanswered. Here is my
> machine:
>
> ----------
> mythli at mythli:~$ uname -a
> Linux mythli 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:32:08 UTC 2012
> i686 i686 i686 GNU/Linux
> ----------
>
> While I have used USRP1 + RFX2400 before, this is my first time using
> N200. I have googled extensively on this issue, but I am stuck. I am
> wondering if I am missing something fundamental in the setup. Any help /
> tips / pointers are very much appreciated.
>
> Thanks,
> Mythili
>
> ______________________________**_________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/**mailman/listinfo/usrp-users_**lists.ettus.com<http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130904/61a22f2d/attachment-0002.html>


More information about the USRP-users mailing list