[USRP-users] N210 Boot Problem

Tim Schuschies tim.schuschies at googlemail.com
Tue Feb 19 12:51:44 EST 2013


Hi all,
I have a problem booting my USRP N210 Device.
After I got a time out failure while burning my FPGA and FW image, I tried
to set it to the safe mode. This procedure I had to do several times before
and it worked every time. But now only the orange network LED is constantly
on and nothing happens. The device is not booting.
So I tried to program the FPGA using Xilinx debugger which seems to work.
After I could program my own Images like every other time. But when I tried
to reset the device after programming I had the same behavior again. This
time I also could program the FPGA with the debugger, but the net_burner
python script doesn't recognize the device and also uhd_find_devices fails.
Does anyone have an idea whats the problem and how to solve it ?
The images were working well before so I cannot imagine that the images are
broken.

Thank you very much.
Tim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130219/6f78eeb3/attachment-0002.html>


More information about the USRP-users mailing list