[USRP-users] ISE Version for building N210 FPGA

Josh Blum josh at ettus.com
Wed Feb 6 13:02:27 EST 2013



On 02/06/2013 11:58 AM, Roy Thompson wrote:
> I tried building the N210R4 FPGA from source for the first time (no
> changes made), and it is failing to meet timing.  I am using Xilinx
> ISE 13.3.  What version should I be using?

For everything in the usrp2 directory, the stock images that ship in the
images package are all built with 12.1. This way the timing works out
the same from build to build.

But if you are tearing out a bunch of stuff in the design to do
something custom, newer ISE should be fine as well.

-josh

> 
> Thanks,
> Roy
> 
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
> 




More information about the USRP-users mailing list