[USRP-users] N200 seems totally dead

Jason Roehm jasonr at 3db-labs.com
Wed Apr 17 08:36:21 EDT 2013


One thing that might be worth checking is whether any parts of the board 
seem to be abnormally hot. If the 3.3 V regulator is only putting out 1 
V, that may be because some device on that net is trying to sink more 
current than the regulator can provide. The internal resistance of the 
regulator would then cause the voltage to droop. This would typically 
only happen if one of the devices on the board has died short. It may 
not help you fix the problem, but it might get you some more information.

Jason

On 04/17/2013 06:36 AM, Sivan Toledo wrote:
> Measuring the voltages at the outputs of the regulators showed that 
> the 3.3V regulation is broken. The voltage at J104 is only 1V, not 
> 3.3V. The 1.2V and 2.5V  outputs seem fine.
>
>
> On Wed, Apr 17, 2013 at 12:25 PM, Sivan Toledo <stoledo at tau.ac.il 
> <mailto:stoledo at tau.ac.il>> wrote:
>
>     One of our N200 seems to have died suddenly. It was working fine
>     and then the UHD program we were running complained about being
>     unable to send control packets, we did not get any more samples,
>     and our program exited.
>
>     We tried to power cycle the N200 by removing the power adapter and
>     plugging it back in, but it did not turn on properly. None of the
>     6 LEDs lights. The orange LED in the Ethernet connector lights
>     when a cable is plugged it, but that's it. The fan runs.
>
>     We tried to power cycle it a few more times but always got the
>     same result. We tried to plug in power while S2 is pressed, but
>     the LEDs are still all off.
>
>     The unit was not in the middle of any kind of firmware/image
>     update, just running normally against a UHD program.
>
>     Any advice on what to do next would be appreciated.
>
>     Thanks, Sivan
>
>
>
>
>
>
>
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130417/45bbb07f/attachment-0002.html>


More information about the USRP-users mailing list