[USRP-users] N200 seems totally dead

Sivan Toledo stoledo at tau.ac.il
Wed Apr 17 05:25:04 EDT 2013


One of our N200 seems to have died suddenly. It was working fine and then
the UHD program we were running complained about being unable to send
control packets, we did not get any more samples, and our program exited.

We tried to power cycle the N200 by removing the power adapter and plugging
it back in, but it did not turn on properly. None of the 6 LEDs lights. The
orange LED in the Ethernet connector lights when a cable is plugged it, but
that's it. The fan runs.

We tried to power cycle it a few more times but always got the same result.
We tried to plug in power while S2 is pressed, but the LEDs are still all
off.

The unit was not in the middle of any kind of firmware/image update, just
running normally against a UHD program.

Any advice on what to do next would be appreciated.

Thanks, Sivan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20130417/e5735dc0/attachment-0002.html>


More information about the USRP-users mailing list