[USRP-users] USRP N210: No control response

Farrukh Aziz farrukh59th at yahoo.com
Wed Jun 20 20:37:20 EDT 2012


Hi list, I have been working with two N210s for a while now, and they have been working fine. However yesterday I started off again after a break, but one of the USRP N210 showed an error.

When I run the command 'uhd_find_devices' I get this output
--------------------------------------------------
-- UHD Device 0
--------------------------------------------------
Device Address:
    type: usrp2
    addr: 130.216.24.101
    name: 
    serial: 

Device serial no is not shown.

When I run the command 'uhd_usrp_probe' I get this output

linux; GNU C++ version 4.5.2; Boost_104200; UHD_003.001.002-5239879

-- Opening a USRP2/N-Series device...
Error: RuntimeError: no control response


I am not able to figure out whats wrong. It appears to be a basic fault, that the device's IP address is shown, but still there is a control error. Will appreciate any help.


Farrukh Aziz Bhatti
Department of Electrical & Computer Engineering
University of Auckland

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120620/36feed73/attachment-0002.html>


More information about the USRP-users mailing list