[USRP-users] Re : Connect USRP N210 to the sub netwok

Dario Lombardo dario.lombardo.ml at gmail.com
Tue Jun 5 03:41:02 EDT 2012


Please update the list in case you are able to use it through a 1000M
switch (I don't have one to try, but if it works, this would be a nice
alternative to the cross cable).

On Tue, Jun 5, 2012 at 9:08 AM, zitouni rafik <raf218 at yahoo.fr> wrote:

> Thank you for your answer.
>
>
>
>   ------------------------------
> *De :* Dario Lombardo <dario.lombardo.ml at gmail.com>
> *À :* zitouni rafik <raf218 at yahoo.fr>
> *Cc :* "usrp-users at lists.ettus.com" <usrp-users at lists.ettus.com>
> *Envoyé le :* Lundi 4 juin 2012 20h02
> *Objet :* Re: [USRP-users] Connect USRP N210 to the sub netwok
>
> AFAIK you must use 1000M. And I've read (sorry can't remember where or
> why) sometimes it doesn't work with a 1000M switch.
> Your safest bet is the cross cable.
> .
> On Mon, Jun 4, 2012 at 6:34 PM, zitouni rafik <raf218 at yahoo.fr> wrote:
>
> Hello all,
>
> I connect my USRP N210 to my PC it work, but when I try to connect it to
> the switch and to form my sub network, the LED doesn’t  light. Think that
> the speed of my switch is not adapted to the speed of the USRP N210. The
> speed of the switch is 10/100 Mb/s. Can the USPR N210 adapt to the low
> Ethernet Speed or I should use a switch with 1000Mb:s?
>
> Best Regards.
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120605/2f47acb8/attachment-0002.html>


More information about the USRP-users mailing list