[USRP-users] GPSDO on usrp2

Dario Lombardo dario.lombardo.ml at gmail.com
Mon Jun 4 14:00:00 EDT 2012


Hi Nick
Yes. And I'm pretty sure to have set it right: I can 2 see two tracks on
the mainboard and the one selected by the jumper is the one that goes to
the gpsdo.

By the way, after some days hoping in the auto-setup, the error is still
around 10kHz (oscillating).

On Mon, Jun 4, 2012 at 6:57 PM, Nick Foster <nick at ettus.com> wrote:

> Dario,
>
> Just to confirm, J510 is set across the pins closest to the "J510"
> silkscreen label, correct?
>
> --n
>
> On Thu, May 31, 2012 at 3:31 AM, Dario Lombardo <
> dario.lombardo.ml at gmail.com> wrote:
>
>> I've read in this post
>>
>>
>> http://sourceforge.net/mailarchive/forum.php?thread_name=CALALHJXbdq%3D6TRC-Md5poCFv%2BaEx8imqPZWVoUkYrqTnJLEhaw%40mail.gmail.com&forum_name=openbts-discuss
>>
>> that the gpsdo unit should be left for a while in order to
>> self-calibrate. Is it true? How long should it be left?
>> I'm looking at the error from kal, and I'm observing that it's increasing
>> instead of decreasing.
>>
>> It started from 2kHz and now is oscillating around 14.5kHz.
>>
>>
>> _______________________________________________
>> USRP-users mailing list
>> USRP-users at lists.ettus.com
>> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120604/e8f9715b/attachment-0002.html>


More information about the USRP-users mailing list