[USRP-users] Build-gnuradio Script Problem

Fatih Özçelik fatihmehmetozcelik at gmail.com
Sun Feb 26 14:21:57 EST 2012


Hi,

I have just bought a USRP N-200 and I am trying to get it working. First,
I've tried to install Uhd+gnu radio using build-gnuradio script. During the
building step of uhd i got an error. I've tried the scirpt with -v again
and the log message is as follows:

[ 1%] Built target doxygen_docs
Scanning dependencies of target manual_html
[  1%] Generating /home/fatih/Masaüstü/uhd/host/build/docs/index.html
LookupError: unknown encoding: ASCII
Exiting due to error.  Use "--traceback" to diagnose.
Please report errors to <docutils-users at lists.sf.net>.
Include "--traceback" output, Docutils version (0.6 [release]),
Python version (2.6.6), your OS type & version, and the
command line used.
make[2]: *** [docs/index.html] Error 1
make[1]: *** [docs/CMakeFiles/manual_html.dir/all] Error 2
make: *** [all] Error 2

I also tried to build uhd manually but I got the same error messages.
Please help.

Thanks,

Fatih Ozcelik
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120226/a204fe01/attachment-0002.html>


More information about the USRP-users mailing list