[USRP-users] Issue with SBX Rev. 2 on N210 (signal images)

Matt Ettus matt at ettus.com
Thu Feb 16 18:42:19 EST 2012


Have you run the IQ balance tuning app?

Matt

On Thu, Feb 16, 2012 at 2:21 PM, Hossein Safavi <safavi at uw.edu> wrote:

> Hi All,
>
> We have an SBX Rev 2 board that we have considered using. The issue we
> have come across is that when it replaced the WBX inside the N210, we get
> images of the signal we were intending to receive. It seems that the noise
> floor is also much higher.
>
> The signal is simply pre-modulated OFDM being sent at 12.5 mega
> samps/second. If we tune the SBX board so that the signal is not centered,
> we get images of the signal.
>
>
> http://imgur.com/HKlqV USRP tuned to 429
> http://imgur.com/9vJWQ USRP tuned to 430
>
> If we perform the same exact measurements using the WBX board, we get
> something like the following:
>
> http://imgur.com/BED44   USRP tuned to 430
> http://imgur.com/MBveA USRP tuned to 425
>
>
> We seem to be getting similar results when we put that board into a USRP
> 2. Is there some issue that we are overlooking or is the board somehow
> broken?
>
> Any help is appreciated.
>
> Thanks
>
> Hossein
>
> _______________________________________________
> USRP-users mailing list
> USRP-users at lists.ettus.com
> http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120216/416109cd/attachment-0002.html>


More information about the USRP-users mailing list