[USRP-users] E100 official image problem

Ahmed Alsawi ahmedalsawi2012 at gmail.com
Mon Feb 6 19:22:09 EST 2012


HI,
i got the official image usrpe1xx_02 from wiki and used the script to make
SD-card ,,,but when i powered the board
it got stuck after Uncompressing Linux... done, booting the kernel.
--------------- here the console output
-----------------------------------------------
No NAND detected
OMAP3530-GP ES3.1
Board revision: 1
Reading boot sector
Loading u-boot.bin from mmc


U-Boot 2011.09-00000-gc714eec-dirty (Dec 03 2011 - 09:44:39)

OMAP3530-GP ES3.1, CPU-OPP2, L3-165MHz, Max CPU Clock 720 mHz
Gumstix Overo board + LPDDR/NAND
I2C:   ready
DRAM:  512 MiB
NAND:  0 MiB
MMC:   OMAP SD/MMC: 0
*** Warning - readenv() failed, using default environment

In:    serial
Out:   serial
Err:   serial
Board revision: 1
Direct connection on mmc2
No EEPROM on expansion board
Die ID #18340004000000000403730510011005
Net:   smc911x-0
Hit any key to stop autoboot:  0
reading boot.scr

** Unable to read "boot.scr" from mmc 0:1 **
reading uImage

2874540 bytes read
Booting from mmc ...
## Booting kernel from Legacy Image at 82000000 ...
   Image Name:   Angstrom/3.0-pm/usrp-e1xx
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    2874476 Bytes = 2.7 MiB
   Load Address: 80008000
   Entry Point:  80008000
   Verifying Checksum ... OK
   Loading Kernel Image ... OK
OK

Starting kernel ...

Uncompressing Linux... done, booting the kernel.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20120207/f55fee2e/attachment-0002.html>


More information about the USRP-users mailing list