[USRP-users] USRP2 using matlab simulink

Feven Worku feven at student.chalmers.se
Tue Nov 30 11:48:55 EST 2010


I don't know if it's is a problem or not but on the back of my USRP2 the  D and F lights are the only lights on the others are all off.

Feven
________________________________
From: Vlad Stoianovici [stoianovici_vlad at yahoo.com]
Sent: Tuesday, November 30, 2010 6:32 PM
To: Feven Worku
Cc: usrp-users at lists.ettus.com
Subject: Re: [USRP-users] USRP2 using matlab simulink

Feven,
The problem is that in the Simulink USRP2 Block you need to use the following IP:
192.168.10.255.
Try this and it should work.
If not, let us know!
Good luck.

Vlad.

--- On Tue, 11/30/10, Feven Worku <feven at student.chalmers.se> wrote:

From: Feven Worku <feven at student.chalmers.se>
Subject: [USRP-users] USRP2 using matlab simulink
To: "usrp-users at lists.ettus.com" <usrp-users at lists.ettus.com>
Date: Tuesday, November 30, 2010, 6:23 PM

 Hello Everyone? I am doing a project on USRP2 using matlab simulink 2010. But i am stacked somewhere that is i configure my PC static ip to 192.168.10.1 and subnet 255.255.255.0 and the USRP 2 on matlab simulink ip address to 192.168.10.1 and after this i try to run the simulink demo commusrp2. But i keep on getting the error

'Embedded MATLAB Runtime Error: Board did not reply to a host query or configuration. Cannot run simulation. Please ensure you have a connection by opening the block mask and examining the Hardware section.'

Can i get any help from anyone of u?



Feven


-----Inline Attachment Follows-----

_______________________________________________
USRP-users mailing list
USRP-users at lists.ettus.com<UrlBlockedError.aspx>
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20101130/acd935be/attachment-0002.html>


More information about the USRP-users mailing list