[USRP-users] USRP2+WBX RX gain issues

Ioannis Kassotakis jkassot at ieee.org
Thu Nov 4 16:15:30 EDT 2010


Hi all,

I am also trying to use USRP2+WBX under WINXP Simulink (Matlab 2010b) but have so far been unsuccesful to load a working Firmware and FPGA code.
I followed the simulink instructions to load the Firmware and FPGA to a new 2 GB SD Card (Kingston identical to the original), but I get only one LED (the F) lit insted of D & F which means that the Firmware is loaded but not running.
Vlad, I understand that you have been succesful loading the engine, can you please indicate the exact files that you loaded to your SD Card and the exact python utility that you have used?

Thanks,

Ioannis Kassotakis
Athens, Greece
  
  ----- Original Message ----- 
  From: Vlad Stoianovici 
  To: usrp-users at lists.ettus.com 
  Sent: 04 November, 2010 7:33 PM
  Subject: [USRP-users] USRP2+WBX RX gain issues


        Dear all! 
        Myself and my colaborators have 2 USRP2+WBX boards.The configuration which we are currently using is: 

        - USRP2 + WBX Board and a 400 - 1800 PCB antenna.
        - Simulink environment with Matlab 10.
        - Frequency 500 - 700 MHz
        - RX only
        - new UDP images

        The boards worked just fine  until today, when we have used a stronger input signal generated by an Agilent signal generator connected directly via cable. The generated signal, a 2 MHz - large wideband signal had a maximum power of -16 dBm which was never exceeded. Most probably after using this signal, the board started to have problems, the sensibility being now much lower. We are forced now to raise the gain of the board to the maximum factor allowed (31.5) in order to see some valid signal at the input. 
        The SNR ratio seems to be the same, but the signals which we previously detected with an external antenna around -55 dBm have now a level around -100 dBm. We never tried to use the board as a transmitter so we don't know if the problem is also on the TX branch. 
        We would really appreciate any time of hint or tip regarding this problem. 
        Also is there a general hardware reset, except the power off? 
        Thank you very much!

        Vlad.
       




------------------------------------------------------------------------------


  _______________________________________________
  USRP-users mailing list
  USRP-users at lists.ettus.com
  http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com



------------------------------------------------------------------------------



  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 9.0.864 / Virus Database: 271.1.1/3235 - Release Date: 11/03/10 10:36:00
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ettus.com/pipermail/usrp-users_lists.ettus.com/attachments/20101104/e5026d9f/attachment-0002.html>


More information about the USRP-users mailing list